Tag Archive | 146.7

146.700 MHz Repeater

Good afternoon everyone! Yesterday, 13 Dec 18, we noticed the 146.7 repeater began to have an intermittent static during transmit.  It seemed to begin almost simultaneously with the arrival of the cold front and the high winds.  We planned on doing some trouble shooting on it as we found time but it appears this afternoon […]

IRLP is Back on 146.700 MHz

Recently you may remember, we took Internet Radio Linking Project (IRLP) nodes off our repeaters and replaced them with Allstar Link.  One of our interface boards (146.700 MHz) repeater was left with a hum.  We made the decision to put the IRLP node 3013 back on this repeater and leave the Allstar Link on the […]

146.7 MHz Issues

A couple days ago, K5GLH and W5QO were talking on the 146.7 MHz repeater when they noticed the signal coming back from the repeater was intermittently weak and was preceded by static.  Later, K5GLH received an email from a user saying they experienced the same thing while connected to an IRLP node.  At first we […]

443.3 MHz W5DEL Repeater

What a busy year it has been.  Today at 12:24 PM, the 443.3 MHz repeater signed on the new DB-420 antenna at 96 feet on the new tower.  It is our desire to make this repeater our full time WIN System repeater like it was back in 2010 when K5GLH took his tower down to […]

Cold Temperature Problem Fixed

You may remember that we’ve been having an issue with the 146.7 MHz repeater losing power, or giving the appearance of going offline during cold spells.  Thanks to W5QO for fixing this problem.  The power amplifier would quit working when the temperature would drop to around 40 degrees at the repeater site.  He fixed the […]

Streaming Audio is Back On

//embedr.flickr.com/assets/client-code.jsAfter a couple years absence, our streaming audio is back on the air for our W5DEL, 146.7 MHz repeater.  As of 12:01 AM, today, the new Raspberry Pi streaming audio is on 24 hours a day.  It is being fed with an older Radio Shack Pro-2051 scanner as shown below… //embedr.flickr.com/assets/client-code.js This setup should be […]

Getting The Nodes Back on the Air

Hello everyone! I just wanted to give you an update on the IRLP/Echolink/WIN System nodes.  We have ordered a new Raspberry Pi version of the node for the 443.3 MHz (node 8440) repeater.  Once this repeater is up and running, another one will be ordered for the 146.7 MHz (node 3867) repeater.  The heat has […]