Tag Archive | repeater

146.700 MHz Repeater

Good afternoon everyone! Yesterday, 13 Dec 18, we noticed the 146.7 repeater began to have an intermittent static during transmit.  It seemed to begin almost simultaneously with the arrival of the cold front and the high winds.  We planned on doing some trouble shooting on it as we found time but it appears this afternoon […]

WIRES-X

After a long upgrade process, we now have WIRES-X node number 33521 installed on our 443.300 MHz repeater.  We have removed Echolink and Allstar from this repeater as it stands right now. The repeater is both digital C4FM (Yaesu System Fusion) and analog FM on auto detect mode.  When using FM, the tone has been changed […]

IRLP is Back on 146.700 MHz

Recently you may remember, we took Internet Radio Linking Project (IRLP) nodes off our repeaters and replaced them with Allstar Link.  One of our interface boards (146.700 MHz) repeater was left with a hum.  We made the decision to put the IRLP node 3013 back on this repeater and leave the Allstar Link on the […]

Allstar versus IRLP

We have recently converted our 443.300 MHz repeater from IRLP to Allstar Link.  We turned off IRLP node 3013.  We have started building a new Allstar Link node for our 146.700 MHz repeater as well.  I am looking at ways to see if we can salvage one of the IRLP nodes and have both connected […]

Our First Allstar Link Node

We’ve been working on a project for the last couple of weeks and now we can reveal it. Our 443.3 MHz repeater is now Allstar Link node 28941.  We removed IRLP from this repeater and used most of the same hardware to convert it to an Allstar node. What drove this change was an email […]

Stormy Weather

A couple days ago we posted about potentially shutting down the repeaters if the storms got too bad. Well as you probably noticed, there were no storms at all.  The same holds true anytime there are storms.  It is really nice when you own the tower because you have access to the repeaters at any […]

146.7 MHz Issues

A couple days ago, K5GLH and W5QO were talking on the 146.7 MHz repeater when they noticed the signal coming back from the repeater was intermittently weak and was preceded by static.  Later, K5GLH received an email from a user saying they experienced the same thing while connected to an IRLP node.  At first we […]